Geforce crash problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
Does anyone here know now to fix the problem with the computer crashing every time i play a game? plz i have had this problem for over 8 months and i realy realy need help fixing it if anyone can.
 

dai

Joined
Mar 6, 2003
Messages
11,198
uninstall your drivers and reinstall check for updates
check
p/supply
temps
voltages
ram is seated properly
fan is working on video card
 

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
I have tried just about every version of the nvidia drivers that exsist and nothing changed, even if they are WHQL they still dont work. and why would this be moved to game forum, acacandy? its not a game related isue its something about windows,graphics card, drivers or directx. I just mentioned the games coz thats where the problem is worse, due to the more intense graphics than windows uses :p
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Ok, so it sounds like we have a hardware issue then, let's try there for a bit ;)
 

dai

Joined
Mar 6, 2003
Messages
11,198
did you uninstall the old drivers before installing new ones nvidia drivers are very picky about this
 
Joined
Jun 27, 2003
Messages
16
Have you downloaded all the latest drivers for your machine, saved them to cd or spare HD......then started again, by formatting and re-setting up windows, but with all the latest drivers.....?, Thats what I do when I hit a problem like yours, its normally because of some FREE software that the games your playing do not like. I had the problem with Blitzkrieg.....but after a format and a new setup.....it works fine now
 
Joined
May 3, 2003
Messages
2,612
what is showing up when you use dxdiag (start>run>(type)dxdiag>press return
 

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
look as i allreasy said: i have tried just about all nvidia drivers there are, and yes i have uninstalled then installed correctly. i have also tried dx8 up to dx9.0a. tried differnet via drviers, updated my bios, checked on the windows and nvidia support pages, nothing on them both. its not something about a free software too coz i have formated so many times:
i have used:

windows 98 - x1
windows 98se - x2
windows me - x2
windows 2000 pro - x1
windows xp - x5
and i am downloading the new windows longhorn to give that a try
as i said i have had this for 8 months and no fixes anywhere, i have tried just about anything most people can think of, i just got some good help on this forum with some other stuff so i was hoping someoen here would know about this. i have just had enough, i cant play any games at all and thats what i love doing the most. if anyone can think of anything that could be causing this despite all the windows, dx, drivers, and all other stuff i have tried out not working. i am getting desperate, and if it wasnt for the fact that i have no money, and that my geforce card cost a hell of a lot when i got it, i would have just gone out and got a card that works :(
 

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
oh and by the way, dxdiag shows all working fine even if it isnt
 

dai

Joined
Mar 6, 2003
Messages
11,198
with the via drivers with the agp driver don't install it in turbo mode
 

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
well first i dont know what via or agp drivers i have anymore, installed so many of them, i think they are both on default windows drivers now anyway. but i dont even know what you meant there or what turbo mode even is so if you could explain more it would be great :)
 

dai

Joined
Mar 6, 2003
Messages
11,198
when you install the via drivers the 4in1's it only loads the drivers it needs one of them is the agp driver and it gives you a radio button to pick normal or turbo mode choose the normal mode the original ones come with the m/board setup disk but you have probably updated them a few times since then
 

jbr151

Thread Starter
Joined
Jul 1, 2003
Messages
50
well i have recently formated and put in widows again, and i have not updated since then. do the drivers load into windows or into the bios or whatever. also i have tried the 4in1 drivers and i have never seen that option before unbless i need to go and manually change them somehow i dont know anything about them. another thing is that my motherboard disk has so many stuff and drivers on it that i dont know what ones i have and what i dont, coz this disk is for so many versions of my motherboard i cant find the right drivers. just if this helps: i got the default drivers for everything exept the geforce card thats on detonator driver v44.03, that are the newest WHQL driver, all newer ones dont have WHQL so i am not sure about trying them yet, and my directx is on version 9.0a
 

dai

Joined
Mar 6, 2003
Messages
11,198
d/load belarc advisor from
www.belarc.com
and run it and it will tell you everything you have on your computer,free for home users
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top