geforce doesnt work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

king_killa

Thread Starter
Joined
Feb 3, 2003
Messages
1
i have recently purchased a geforce 4 mx440 se 64mb ddr graphics card i installed the card and everything ran fine until i installed the drivers for it this caused my whole system to slow down apps and programs that require video and sound or just video ie windows media player and pretty much everygame i have tried run with extremely low frame rates even lower then the programs ran with on my old voodoo 3 card and also the sound in thes programs is distorted and garbled i have treid numerous different drivers for the video card and updated my chipset drivers along with sound and still no change i am at a terrible lose of what to do next so anyhelp would be appreciated as i cant afford to buy a new card thanx:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top