1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

GeForce4 mx 400 video card crashes

Discussion in 'Hardware' started by jgblake, Sep 10, 2003.

Thread Status:
Not open for further replies.
  1. jgblake

    jgblake Thread Starter

    Joined:
    Dec 29, 1998
    Messages:
    33
    1.8 Ghz Gateway Intel, 512 Ram, Win XP Pro

    When I tried to install service pack 1, the video crashed on bootup (after splash screen). Only way to get it back was to safe mode and uninstall the GeForce adapter. Reboot finds the card, but does not load the drivers, which results in slinky refresh when surfing. Did a restore to previous point, everything is fine. Each time I try to install Service Pack 1, same thing. I even tried to install new (08/2003) drivers for this card from Nvidia--same result: video crashes. I think the card itself is bad.

    Any suggestions? Thanks!

    Jim
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/163870

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice