1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

geforce4 ti 4200 and KDS monitor

Discussion in 'Hardware' started by confuzzled1, Jan 31, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. confuzzled1

    confuzzled1 Thread Starter

    Joined:
    Jan 31, 2003
    Messages:
    1
    I have a KDS 19" VS-190is monitor and a pny geforce 4 ti4200 vid card....for some reason they don't want to work together. I get no posting to the monitor at all. The video card works fine however and I'm using it now on another monitor. I emailed pny tech support and this is the response I got........................

    There is a known issue with our GeForce4 line and KDS monitors. The problem is after several minutes the monitor goes black or you get no signal at all. The resolution for this is to break off a pin on the cable. This is from KDS themselves. Before performing this PLEASE check KDS to verify the correct pin to remove and to make sure that you don't void their warranty on the monitor.

    ....................................

    I there any way you could help me find out which pin I need to remove or where to find out? Any help would be greatly appreciated.

    Thanks
     
  2. Nothingface

    Nothingface

    Joined:
    Nov 10, 2002
    Messages:
    295
  3. pnut599

    pnut599

    Joined:
    Jun 26, 2003
    Messages:
    2
    Hey Confuzzled,
    I'm having the same exact problem. I have a XFX Geforce4 Ti4200 and a KDS VS-190p monitor. I alaso have a Viewsonic 17" 17PS that works perfectly with the card. Unfortunalty XFX has been no help at all.
     
  4. pnut599

    pnut599

    Joined:
    Jun 26, 2003
    Messages:
    2
    sorry I cut that off so quick, XFX tech support called me back. Anyways, it looks as if there is a compatability issue with Geforce4 and KDS monitors. This stinks, I was looking forward to getting this card working.
    I would stay away from XFX, they have some of the worst tech support I have coem across since Comcast.
    I guess I'm going with ATI.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116224

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice