1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Generic Host Process for Win32 Services Error

Discussion in 'Windows XP' started by Airiana, Sep 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Airiana

    Airiana Thread Starter

    Joined:
    Sep 28, 2008
    Messages:
    3
    I know you guys have had a lot of these in the past, but from looking through old threads, they're not exactly the same as the issue I'm dealing with. Hope you guys can help!

    My problem is this, randomly, it seems, my computer comes up with the following error:

    When looking into Event Viewer under the Application tab, this is what I find:

    When this error occurs, I am not able to do much of anything. I can click the start menu, but nothing from there or anywhere else opens. I cannot even shut down properly, and am forced to do a hard reset. It starts up again as normal and everything seems fine. This seems to happen for no apparent reason. It has done this to me three times last night. The first time I was just browsing the internet, the second, I was playing WoW, and the third I was asleep, with only Windows Live Messenger running.

    To further help, I have attached the logs for both HijackThis and GMER. Thanks in advance for any help you can give me!
     

    Attached Files:

  2. Airiana

    Airiana Thread Starter

    Joined:
    Sep 28, 2008
    Messages:
    3
    In case someone needs them, here are the computer's specs. Any help would be greatly appreciated. This random error is driving me nuts. I really hate having to hard reset my computer!

    OS - Microsoft XP Pro SP3
    Proc - Intel Core2 Duo 3 GHz
    RAM - 3.25 GM of DDR3
    Mobo - MSI P35D3 Platinum
    HD - SATA, 232 GB capacity, currently 79.7 GB free
    Vid - Nvidia GeForce 8800 GTS
    NIC - Realteck RTL8168/8111 PCI-E Gigabit Ethernet NIC
    Linksys Wireless-N PCI Adapter
     
  3. vidhyadhara

    vidhyadhara

    Joined:
    Nov 8, 2008
    Messages:
    1
    Hello,

    I have the same problem.

    szAppName : svchost.exe szAppVer : 5.1.2600.5512 szModName : unknown
    szModVer : 0.0.0.0 offset : 00000000


    C:\DOCUME~1\user\LOCALS~1\Temp\WERcde4.dir00\svchost.exe.mdmp
    C:\DOCUME~1\user\LOCALS~1\Temp\WERcde4.dir00\appcompat.txt

    Closing those two ports is not something everybody agrees about. I also don't know exactly what to do.
    I have ran Hijackthis but dont know what to do with this.
    I tried all kind of things with msconfig and regedit.

    My computer runs just fine. Only i cannot update Windows update. And this is offcourse a big error.

    Somebody can help me out?

    Bart
     
  4. Airiana

    Airiana Thread Starter

    Joined:
    Sep 28, 2008
    Messages:
    3
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754161

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice