Get out of edit mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rustyrr

Thread Starter
Joined
Mar 12, 2015
Messages
3
I have Windows 7 Professional. When I am keying in Windows 10, the document mysteriously goes into review mode with red print underlined and changes. I don't want to see this EVER. I have hated this mode since Windows 3. How do I get out of this mode? Using control shift 8 doesn't work neither does using the paragraph symbol.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,339
I have Windows 7 Professional. When I am keying in Windows 10
What is "keying in Windows 10"? Why did you post in the Windows 10 forum if you are using Windows 7?

the document mysteriously goes into review mode
What document? In what application is it open?
 

rustyrr

Thread Starter
Joined
Mar 12, 2015
Messages
3
My operating system is Windows 7 Professional. I am having trouble with Word 10. Mysteriously, when I am keying on a Word document, it goes into review mode with red underlined type. How do I get out of this mode? There is no review icon in this Word program. I have hated this review mode ever since I encountered it in Word 2003 when I was forced to bypass this mode every time I started up Word. My Word document is unusable unless I can get back to regular mode. How can I do it?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,339
OK, I moved the thread to Business Applications, where you are more likely to get help.

Is this Word 10 a legitimate program or a hacked pirated version of Microsoft Word? If the former can you give us a link to a description of it?
 
Joined
Nov 5, 2012
Messages
115
Sounds like the Proofing option "Check spelling as you type" is turned on. Go to File tab, Options, Proofing to turn it off.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Is Word 10 actually Microsoft Word 2010 or something else? By "keying" do you mean "typing"?

If it's MS Word 2010 and if it's not spell check then you might have enabled Track Changes/Markup, See here: https://support.office.com/en-gb/ar...n-or-off-af319ed2-7cf8-4c44-9359-ca2faf9d8655

Since this option is not enabled by default you either turned it on or are hitting a key combination to enable it as you work on a document.

See here for Word 2010 hot keys: http://www.veodin.com/keyrocket/word-2010-shortcuts/
Search that site for the word "Show" or "Markup" to see the possible key combinations to disable/enable certain things.
Example:
Alt, H, 8 Show All - Show paragraph marks and other hidden formatting symbols. - Home > Paragraph > Show All
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top