1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Get rid of Windows Logon in 2000

Discussion in 'Windows XP' started by 4dsmom, Apr 14, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. 4dsmom

    4dsmom Thread Starter

    Joined:
    Dec 5, 2000
    Messages:
    632
    In Windows 2000 Professional, how can I get rid of the windows logon upon start up? Hubby is the only one using this pc and it is very annoying to him.
     
  2. FuzionZero

    FuzionZero

    Joined:
    Apr 14, 2008
    Messages:
    8
  3. 4dsmom

    4dsmom Thread Starter

    Joined:
    Dec 5, 2000
    Messages:
    632
    Thank you FuzionZero
    I checked out that link and tried to follow it. The instructions to uncheck the boxes weren't necessary for they were already unchecked. As for the registry, I don't mess with that, don't feel competent in changing anything there.
    This is what I did find in Advanced User Management, Advanced tab...Users... Administrators, Allen, ASPNET and Guest with a little red x on it. Under groups was Administrators, backup operators, guests, power users and replicator. I do not know whether these have anything to do with my problem or not. He did not get this popup until we were having trouble with our wireless network and I feel something got changed when setting it up. He only uses pc as a game playing toy and to check email.
    The popup has his name in user and password is blank. Have tried diferent passwords and all are invalid so he skips password, clicks ok and it continues its startup. I hope there is a solution to this annoying problem.
     
  4. kickback999

    kickback999

    Joined:
    Apr 14, 2008
    Messages:
    84
    Good call in ignoring the registry; its the most pointless thing in Windows and one of microsoft worst idead (and thats saying a lot)
    there should be something somewhere to tick saying Always assume this person is using this computer.
    Or on the Users and Passwords icon in control panel - on the users tab there is a tickbox saying Users must enter a username and password on this computer.
    Try unticking that if its ticked at the moment.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/703840

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice