Getting deleted all my last time installations when i restart my system

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

venkatreddy81

Thread Starter
Joined
Jul 7, 2007
Messages
3
Probelm :Getting deleted all my last time installations when a restart system:

after starting the system, i installed yahoo messenger.

then after finishing my work , i am shutdowning the system.

Then if i start or restart later the system, i am not getting the previously installed yahoo messenger.

All my last time installations are getting deleted.


Not only the yahoo messenger, if i install any thing, after restarting my system, i am not getting those .

I am logging as an Administrator. There are 3 users(all r administrators) on my system;

Please tell me the solution.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
This would get helpful responses if moved to the Windows NT/2000/XP forum.
 

angelize56

Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
Welcome to TSG vanka! :)

Hi Frank: I've requested this thread be moved to the appropriate forum! :)
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Well, he/she has ONLY 4 threads for the same issue................
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top