getting disconnected

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schnaz

Thread Starter
Joined
Jan 11, 2001
Messages
93
I think it all started when i tried to send an e-mail without putting in a subject. Then I would keep getting a pop up message saying that Outlook could not post your message Subject [no subject] and this was long after I didn't even care about the message any more.So one time I tried clicking a little box on the pop- message that said something like "hang up after something or other" and now I get disconnected very frequently. I"ve gone into settings and set it at 59 minutes but that is not happening. thank you in advance. john
 
Joined
Jun 27, 2002
Messages
6,167
Go to OE\Tools\Options\Connection\and be sure "Hang up after sending and receiving" is unchecked.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top