1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Getting stuck at starting windows screen, windows logo absent

Discussion in 'Windows 7' started by cod08001, May 20, 2013.

Thread Status:
Not open for further replies.
  1. cod08001

    cod08001 Thread Starter

    Joined:
    May 20, 2013
    Messages:
    3
    Hi all,

    So I have a dell optiplex 755 and have windows 7 n (the euro one w/o media player) installed and for the past 2 months the following situations have been recurring:

    Start windows and boots successful
    -after leaving my computer on for an extended period of time and then waking it up from "sleep" it would abruptly shutdown and then restart.

    After a couple times of this happening it would then repeat the same process however it would randomly go to startup repair, run start up repair which wouldn't find any solutions and then turn off the computer. I would then sometimes turn on my computer and it would run fine and I would be able to get past the starting windows screen.


    Recently I have had the above process repeat several times with being able to get passed the windows starting screen only once in about 20 tries.

    I called dell and the operator mentioned the "fbi virus" right away but then wanted me to pay to have it fixed by remote access however I am short on cash so that was out of the question.....



    Sorry for the length of the description, if you are confused at all by the wording please don't hesitate to ask me for further description.

    Any help is appreciated!
     
  2. UCanFixit

    UCanFixit

    Joined:
    May 16, 2013
    Messages:
    231
    Personally, I doubt that your issue is being caused by the FBI virus because you are not getting the associated FBI warning screens; yes? Wow... I wonder how Dell was able to come to that conclusion so quickly. Anyway, have you tried running the Dell diagnostics and/or does your Dell diagnostic lamps indicate what the cause of the failure might be when your rig hangs on boot?
     
  3. cod08001

    cod08001 Thread Starter

    Joined:
    May 20, 2013
    Messages:
    3
    Yea after doing research on that virus I ruled it out as well, not getting the screen.

    Also I probably should've mentioned I cannot boot in Safe mode or safe mode w/ network.

    I have not run Dell diagnostic yet, currently waiting for the startup repair to finish and hoping I'll be able to log in.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1099271

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice