Getting Win98 to boot in safe mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Shairel

Thread Starter
Joined
Jan 14, 2003
Messages
312
Is there any way to force a reboot into safe mode, without pressing ctrl, f5, or f8, or dealing with the boot menu
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Shairel said:
Is there any way to force a reboot into safe mode, without pressing ctrl, f5, or f8, or dealing with the boot menu
Yes. Go to Start->Run, type Msconfig an click OK. Click on Advanced. Put a check mark next to "Enable Startup Menu", click Apply, then OK, restart the computer when prompted.

The computer will boot at the Statup Menu. select Safe Mode.

You can reverse these actions by rmoving the check mark from "Enable Startup Menu".


Best wishes!
 

Shairel

Thread Starter
Joined
Jan 14, 2003
Messages
312
that's a no-go, the PC is using a USB keyboard off of a controller card with no keyboard mapping BIOS, so keyboard functions do not function before windows loads, thus the startup menu is useless
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Use Windows Explorer. Navigate to the C:\ folder. Select Tools from the Menu, then Folder options. Select the View tab. Under Hidden files and folder, select View Hidden Files. locate the MSDOS.SYS file. Right click on it and select Properties. Remove the Read Only Attribute. Click OK.

While holding down the Shift key, Right click on the MSDOS.SYS file and select Open With. Select Notepad from the list of programs. Do not check the box labeled "Always use this program to open this type of file", click Ok.

The MSDOS.SYS file will open for editing. Add the following line:

BootSafe=1

Save the changes. Right click on the file again and put a check mark next to Read. Select Tools from the Explorer menu, then Folders options. Select the View Tab. Click on Restore Defaults, then Apply, then Ok, close all windows and restart the computer.

To reverse this action follow the same instructions, except that this time around the line should read as follows to return to Normal Windows:

BootSafe=0

Best wishes!
 

Shairel

Thread Starter
Joined
Jan 14, 2003
Messages
312
thanks, that's what I was looking for, but I had no win98 machines to reference what the actual line was
mods, flag this as resolved
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Glad I could help. Use the thread's Tools and mak his thread as "Solved"

Best wishes!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top