1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

gfx problems

Discussion in 'Hardware' started by mknott, Feb 15, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. mknott

    mknott Thread Starter

    Joined:
    Jun 23, 2004
    Messages:
    140
    every now and then my gfx are all messed up when i turn the pc on. to fix it all i have to do is turn off and restart.

    what would cause this tho? see attached image.
     

    Attached Files:

  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    A loose connection between the card and slot could cause that, as could a faulty video card. Does the screen ever go like that while you are using it. Do you do any gaming?

    I'd re-seat the card as a start, pull it out of the slot and then put it back in.
     
  3. mknott

    mknott Thread Starter

    Joined:
    Jun 23, 2004
    Messages:
    140
    i have had the card out many times trying to fix this with no sucess.

    its not cos its hot as happens from cold boot as well as when i restart.

    i do play games yes and all works ok.

    no it never goes like it when using it unless i restart and then some times it will happen wand others it ownt
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    What card is it? Have you tried updating the drivers for it? Also what motherboard do you have?
     
  5. mknott

    mknott Thread Starter

    Joined:
    Jun 23, 2004
    Messages:
    140
    its an ATI Radion 9800 Pro on a Abit IC7

    am running latest drivers for it.
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    Did this start after updating a driver or BIOS perhaps? Or after changing any options in the BIOS?

    Latest drivers are Catalyst 7.1 released last month.
     
  7. mknott

    mknott Thread Starter

    Joined:
    Jun 23, 2004
    Messages:
    140
    its hard to recall when it started to happen as its been going on over 2 years now...

    have not updated the card bios as dont know how to
     
  8. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    I was referring to the system BIOS. In there I'd maybe try disabling AGP Fast Writes.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice