1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ghosted hard drive hangs after memory test

Discussion in 'All Other Software' started by JerriS, Sep 27, 2000.

Thread Status:
Not open for further replies.
  1. JerriS

    JerriS Thread Starter

    Joined:
    Sep 27, 2000
    Messages:
    41
    On a Tecra 530CDT, ghosted an image from the original IBM to a Toshiba 6gb hard drive using Ghost version 5.1c. New hard drive stops responding after the memory test. Re-ghosting using the -fatlimit switch without success - same problem. The old drive was a Win95/WinNT dual boot. Tried updating the bios on the old drive and re-ghosting again without success. Any ideas on what I can try next would be appreciated. Thanks.
     
  2. Paul Nagel

    Paul Nagel

    Joined:
    Sep 19, 1999
    Messages:
    1,843
    Have you tried starting the computer with a boot disk? If not, try it. Does the hard drive and it's contents show up when you do. Did you fdisk/format the new drive before ghosting it? Do you get any error messages such as no OS found?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/37512

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice