1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gigabyte GA-G31M-ES2C Motherboard Problem

Discussion in 'Hardware' started by efthaqur, May 11, 2012.

Thread Status:
Not open for further replies.
  1. efthaqur

    efthaqur Thread Starter

    Joined:
    May 11, 2012
    Messages:
    2
    I ve another pc which's configuration is-
    Intel Dual Core E5200
    Gigabyte GA-G31M-ES2C
    2GB DDR2 RAM DYNET PC2-6400U-555
    320GB HDD
    OS-Windows XP SP3
    Its running without any trouble for last 2years with 2GB DDR2 RAM DYNET PC2-6400U-555,
    but last week I am facing a problem that my pc stuck when windows xp loads or after login,it shows me that some broken color in RGB & stucks,but when i changed RAM & installed 512MB TWINMOS RAM PC2-6400U its running nicely!!
    I installed my 2GB DDR2 RAM DYNET PC2-6400U-555 in Pentium 4 pc with esonic 945 intel chipset motherboard that ram running without any trouble!!
    What's wrong with Gigabyte GA-G31M-ES2C?
    Note that both Twinmos & Dynet are same BUS,
    How I fix this problem?

    Thanks in advance


    I ve a question to expert my Pentium 4 pc with Esonic Intel 945 Chipset Board has 1GB DDR2 RAM DYNET PC2-6400U-666,if i install 2GB DDR2 RAM DYNET PC2-6400U-555 in my p4 pc it shows me that 3GB RAM but dual channel not supporting but both of RAM are same BUS only latency timer different,can I use different latency RAM in same board? Will this create any problem or make my system slow?
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,203
    First Name:
    Jim
    Test the RAM, one stick at a time using MEMtest86. It could be a motherboard fault, the RAM, or even the power supply.

    DUAL channel will only work with identical sticks of RAM (ie: same size...and preferably same speed). Speed won't matter as much, as most motherboards will then simply run at the speed of the slowest stick.
     
  3. efthaqur

    efthaqur Thread Starter

    Joined:
    May 11, 2012
    Messages:
    2
    RAM is fine,I am using that 2GB RAM in my P4 pc without any trouble.Can I repair that motherboard?? becuse that 2GB running in my P4 pc nicely,I didn't changed power supply.If I update motherboard bios will this problem fix??



    If 2 ram's latency timer is not same then it doesn't matter??
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1052838

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice