1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gigabyte GA-M57SLI-S4 Rev 2 BIOS issue

Discussion in 'Hardware' started by lewislink, Jul 1, 2009.

Thread Status:
Not open for further replies.
  1. lewislink

    lewislink Thread Starter

    Joined:
    Sep 7, 2007
    Messages:
    8
    I updated this motherboard BIOS from FF to FHH by a Floppy disk image. All went well and it showed success. I then chose to power off and now whenever I power on, there's a message saying scanning for hard drive BIOS image. It doesn't go past this message, it simply powers off and goes through the same cycle all the time. I can't even get into the BIOS.

    I reset the BSOD by pulling the battery and jumpering the two pins near the battery, but this doesn't help. Anyone have a resolution that will help?

    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/839738

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice