Gigabyte GA7DX Conflict with SB Live 5.1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

The Great One

Thread Starter
Joined
Sep 27, 2001
Messages
89
My current operating system is Windows 98 Second Edition and I am having difficulty installing the SoundBlaster Live 5.1 Software/Drivers (crashes, system locks). I think their maybe some kind of conflict down the line but i am unsure as to what. Please could some give me some assistance as to simular problem they have had with their Soundblaster Live 5.1 Card / Software (particularly if they have a Gigabyte motherboard).


Cheers

:cool: :eek: :eek: :cool:
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Any particular module errors? Can you write them down maybe?

Also, before installation, you're closing all other applications which may be running in the background? And you've checked to be sure you have the most up to date drivers?

http://www.soundblaster.com/drivers/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top