1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gmail and Hotmail login problems

Discussion in 'Web & Email' started by bobinjames, Nov 1, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. bobinjames

    bobinjames Thread Starter

    Joined:
    Nov 1, 2004
    Messages:
    5
    Hi,

    I have a problem logging on to my Gmail account. This is a new problem that has just developed over the last couple of days. My browser meets the Gmail requirements. If I may put into order the sequence of events.
    When I type in gmail.google.com, the login page opens up as it should.
    But then when I type in my login and password, it just shows REDIRECTING and doesnt go further. On the lower bottom left corner, it even says DONE. But only difference is that next to the DONE is an EXCLAMATION MARK in a YELLOW TRIANGLE instead of the regular "e".

    And the url field shows this:
    https://www.google.com/accounts/Che...53bed18ce7c9&service=mail&chtml=LoginDoneHtml

    Please help!!

    I am facing login problems with hotmail too. Again I get the login window. But once I put in the login and password, it just shows DONE. The url field reads:
    https://loginnet.passport.com/ppsec...4325&da=passport.com&kpp=2&svc=mail&msppjph=1


    Would really appreciate your help. Thanks.

    Shine on,
    Bobin
     
  2. raikhi

    raikhi

    Joined:
    Oct 21, 2004
    Messages:
    119
    This is the message you may get. "Your browser's cookie functionality is turned off. Please turn it on. "

    Look into settings. Try cleaning the cache and the temporary internet files and try logging in again.

    If the above does not work, consider this as well. Some sites do not respond to popup blockers' presence as well. If you have one installed on your computer, try disabling it and logging in.

    If the problem remains unsolved, repost.

    R
     
  3. bobinjames

    bobinjames Thread Starter

    Joined:
    Nov 1, 2004
    Messages:
    5
    Hi Raikhi!! :) Thanks a ton for that extremely prompt reply. But am sorry couldn't repost after that cos my internet connection went on the blink :(

    Wokay, I tried doing all that you suggested. But to no avail. Am still facing the same problem. :(

    Please helpppp!!!!

    Ciao
    Bobin
     
  4. dugq

    dugq

    Joined:
    Jul 16, 2004
    Messages:
    2,653
    Hi,

    Double check that the time and date are correct on the PC.
    Delete Cookies in Interet Options
    Search for your Cookies folder, rename it "Cookiesold" and recreate a new folder entiled Cookies (on Xp should be under c:\Documents and Settings\Your login name)
     
  5. bobinjames

    bobinjames Thread Starter

    Joined:
    Nov 1, 2004
    Messages:
    5
    Hi!! Tried all of that, still not working :(

    Dunno if a HijackThis log will be helpful, but posting it anyway.

    I have absolutely no problem logging into my other email ids. Only Gmail and Hotmail.


    Logfile of HijackThis v1.98.2
    Scan saved at 12:50:51 AM, on 11/7/2004
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v5.00 SP1 (5.00.2614.3500)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\qttask.exe
    C:\Program Files\Winamp\winampa.exe
    C:\WINDOWS\System32\vsmon.exe
    C:\Program Files\Real\RealJukebox\tsystray.exe
    C:\Program Files\eLitecore\Cyberoam Client for 24Online\CyberoamClient.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\wuauclt.exe
    C:\Program Files\Internet Explorer\IEXPLORE.EXE
    C:\Program Files\Microsoft Office\Office10\WINWORD.EXE
    C:\Documents and Settings\Bobin James\Local Settings\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.in/
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ie/defaults/su/ymsgr6/*http://www.yahoo.com
    O4 - HKLM\..\Run: [QuickTime Task] C:\WINDOWS\System32\qttask.exe
    O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe
    O4 - HKLM\..\Run: [Zone Alarm] vsmon.exe
    O4 - HKLM\..\RunServices: [Zone Alarm] vsmon.exe
    O4 - HKCU\..\Run: [RealJukeboxSystray] "C:\Program Files\Real\RealJukebox\tsystray.exe"
    O4 - HKCU\..\Run: [Zone Alarm] vsmon.exe
    O4 - HKCU\..\Run: [Ltsb] C:\Documents and Settings\Bobin James\Application Data\eeor.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
    O4 - Global Startup: 24Online Client.lnk = C:\Program Files\eLitecore\Cyberoam Client for 24Online\CyberoamClient.exe
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
    O16 - DPF: {B9191F79-5613-4C76-AA2A-398534BB8999} - http://us.dl1.yimg.com/download.yahoo.com/dl/installs/suite/yautocomplete.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{10140154-B635-4B47-9A3F-F785A78E1146}: NameServer = 10.0.0.1
    O17 - HKLM\System\CCS\Services\Tcpip\..\{703EA562-28AA-4503-8E0F-F91DB1A60447}: NameServer = 10.0.0.1
    O17 - HKLM\System\CS2\Services\Tcpip\..\{10140154-B635-4B47-9A3F-F785A78E1146}: NameServer = 10.0.0.1
    O17 - HKLM\System\CS3\Services\Tcpip\..\{10140154-B635-4B47-9A3F-F785A78E1146}: NameServer = 10.0.0.1
     
  6. raikhi

    raikhi

    Joined:
    Oct 21, 2004
    Messages:
    119
    A few suggestions: First, if you have a firewall enabled, try disabling it and then loggin in. If it works, it is fine.

    If not, I did not get to think much about this log but in the meanwhile, after clearing your cache, try using a different domain name and log in. For instance, instead of using google.co.in, try using google.com and similarly for hotmail and then let us know.

    If nothing works, also try downloading Adaware from http://www.lavasoftusa.com/software/adaware/ and run it and let us know after running it and fixing the problems. Please repost with a new hijackthis log.

    R
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/291315

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice