GMail + GTALK not working..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

canndy

Thread Starter
Joined
Dec 25, 2004
Messages
615
Since I have installed Zone Alarm and uninstalled Norton Internet Security, I am not able to access Gmail nor GTALK. Gmail does not load in any browser. GTalk does not connect. :mad:
 

canndy

Thread Starter
Joined
Dec 25, 2004
Messages
615
Those links did not help me. First one I can't connect to since it's gmail.. Second one I did do what they said on Zone Alarm, I have emailed support but I bet they can reply within the next two days..

Anyone here know??
 
Joined
Jul 8, 2002
Messages
14,681
I have ZoneAlarm. How can I use Gmail?
You may have to adjust some of the security settings in ZoneAlarm Pro so that Gmail functions properly.

Here's what to do:

1. Open ZoneAlarm Pro, and click 'Privacy.'
2. Click 'Site List,' and then click 'Add.'
3. Enter 'mail.google.com.'
4. Click the 'X' under 'Persistent Cookie Control' for 'mail.google.com.'
5. Set the cookie control to 'Allowed.'
6. Clear your browser's cache, and log in to Gmail.

To clear your browser's cache in Internet Explorer:

1. Log out of your Gmail account, and close all other open browser windows.
2. Click the 'Tools' menu at the top of your browser, and select 'Internet Options.'
3. Click the 'General' tab at the top of the dialogue box.
4. Click 'Delete Files' under 'Temporary Internet files.'
5. Select 'Delete all offline content' by checking the box.
6. Click 'OK.'
 

canndy

Thread Starter
Joined
Dec 25, 2004
Messages
615
I have tried the second one but with no luck.

The first one, I don't have ZA Pro, I can't find Privacy..
 
Joined
Jun 10, 2002
Messages
937
IN Zone alarm, gmail does not require any settings. Google talk needs access and server permissions. Open ZoneAlarm, Select 'Program Control' along the left side.
Find 'Google Talk,' and click each red ‘X’ so they are now green, Select 'Allow.'
Exit ZoneAlarm (from Google talk help page).

Hope this works.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top