gmail receives but won't send emails in windows live mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lotuscat

Thread Starter
Joined
May 19, 2017
Messages
1
gmail is set-up and sends and receives emails on its website. I then set it up on Windows 10 running Windows Live Mail. However, although gmail on the computer can send emails ok, it refuses to receive them. error
message comes up as follows- Windows Server Error (imap.gmail.com), portal POP3, port 993, secure SSL Yes.
Windows Live Mail Error ID O x 800 CCC 90. I can still send emails through the website, it is Windows Live
Mail which will not send emails. All other email addresses I have send and receive emails through Windows
Live Mail so the problem seems to be with the gmail address, any help how to solve this, have looked at UTube
and various blogs but haven't found a solution.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top