GoBack v2.2 preventing windows from loading-Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jaylesh

Thread Starter
Joined
Jun 3, 2001
Messages
22
Hello everyone,

I have a major problem, and I don't even know if any of you out there have or know this program that's causing my problem...but I'll give it a shot. Here goes:

I've had the program GoBack for about 6 months now, never had a problem. Basically, if any of you don't have it, what it does is let you go back to any time and since it's always recording your computer's stats, you can retrieve lost information by going backwards in time and seeing your computer at that time...

Anyways, when I load the computer (I have an HP Pavillion with Pentium 3 in it) the HP screen comes on like normal, and then the go back countdown screen comes on....but then it says "Please wait...", the computer seems to be churning away working, but nothing ever happens on my screen. When I push the space bar to exit, nothing happens either.

This is preventing me from ever having windows launched, and I cant get into my computer at all. I'm not computer savvy at all, so any and all advice is deeply appreciated. What to do??? Thanks.
 
Joined
Oct 14, 2001
Messages
2,218
Hi there... I don't know that this will help at all...
first are you able to get into Windows at all.... even in safe mode?
If so... there is a device in Help called ASD... (automatic skip drive)
Go to it & follow thru... it will tell you what to do.
If you can get there that is. I think you may need to call HP



Savvy :) ( its just a name ...lol )
 

jaylesh

Thread Starter
Joined
Jun 3, 2001
Messages
22
Fooling around with the keys, I tried (when I saw the opening HP screen) pushing esc, and then f8...the screen that came up said "Boot Menu" and had four choices:
1. Removable Devices
2. Atapi Cd-rom
3. Hard Drive
4. Network Boot
I pushed 4, and it took right to the GoBack screen that had been causing me problems in the first place...dont know what the other 3 mean. Do you?
I also tried pushing F1 after esc, and a more advanced looking screen came up that said "PhoenixBIOS Setup Utility". On top it had 5 subcategories: Main, Advanced, Power, Boot, and Exit.

Will any of the above lead me to safe mode in windows?? Because if I'm in safe mode, I can just remove the goback program, and problem will be solved...but i dont know how to get into the mode. Thanks again!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top