Google Chrome issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kaptaink59

Thread Starter
Joined
Feb 3, 2013
Messages
2
I am having issue with slow loading of Chrome Browser. Not an issue with Firefox or IE- When I look at Task manager I see chrome.exe listed 14 times ! I have run Avast and Malwarebytes an have issues on either. I have no tool bars on the browser and Chrome is set to open 3 pages when started. I have uninstalled and re-installed chrome and the issue is still is there.

Is there a hidden virus that is doing this? What detection program is best to find it?

Thanks
 

Kaptaink59

Thread Starter
Joined
Feb 3, 2013
Messages
2
Will try one page opening. on other question, no issues for Malware or viruses. sorry for the bad typing
 
Joined
Feb 10, 2013
Messages
2
The first time I ever used Chrome was on a netbook (Windows 7). It crashed faster than a race car driver! Not only did my local computer guy not get the 'book up again, I ended up having to buy a new one. I don't touch Chrome.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top