New Google keeps crashing Everything is slow Adblockers crashing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MNgirl

Thread Starter
Joined
Aug 27, 2004
Messages
62
We have a Dell desktop with Windows 7 that is having all sorts of issues. We currently have AVG free version and it is finding things and putting them in quarantene, but it doesn't seem to be running correctly and is hard to get in to. Most things listed are Win32 and Win64 Adware Gen. Also INI Shorcut

I have run Malwarebytes, but nothing shows up at all. I have deleted both Adaware blocker and Google Adblock because that is what Chrome said to start with. Didn't help. I was getting the Aw-Snap message. Many times it just freezes up.

What should we try next? We did lose our graphics card a while back due to lightning, followed by losing our sound a few months later. This is all new, though and I don't think it is hardware related. I am not very computer savvy though.....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top