google & links not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
hi all

here's the problem:-

1 machine, 2 users, windows XP home, 1 administrator(me) & 1 limited account(partner)
i can surf the web no problem but my partner cannot?
her links don't work when clicking on them.google don't search after typing word but her address bar surfs no prob?

any idea's

oh & it's not spyware/ad-ware/trojan/virus/worm/or anything like that its a settings thing......i just don't know what though::confused:
 
Joined
Feb 23, 2003
Messages
16,274
I beleiev its the limited user account thats the cause. just for the sake of trying , change the other account to admin for a minute , reboot and try it.
 
Joined
Dec 28, 2002
Messages
1,983
If the problem keeps happening do this in order:

1) Open Internet Explorer -> Tools -> Internet Options -> delete cookies, delete files (select off-line content), clear history. Then click ok and exit Internet Explorer.


2) Read http://tomcoyote.org/SPYBOT/index1.html then download and run SpyBot. Make sure to get the updates for SpyBot before you have it scan your computer. After you scan and remove anything SpyBot finds, make sure to click the Immunize button and OK and then click the Immunize button in the right pane.


3) Run one of the following free Anti-Virus programs here:

http://housecall.trendmicro.com - I found this to work the best.

http://www.pandasoftware.com/activescan

http://www.ravantivirus.com/scan


4) Read http://www.tomcoyote.org/hjt/ then download and install HiJackThis. Open up HiJackThis and click "Scan". After you do so click "Save Log" and save it to your desktop. Exit HiJackThis and open the log you created on your desktop and copy every thing in the log and post it here.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top