1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Got No Audio!! Help!

Discussion in 'Hardware' started by grannysam11, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. grannysam11

    grannysam11 Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    13
    Was working 2 days ago, now cant to anything to make it work!

    Property Value
    Name Windows XP Professional Service Pack 2
    Terminal Services in Remote Admin Mode
    Multiprocessor Free
    Running on the console.
    OEM Version
    Activation Status Activated
    Checked Build No
    Boot Device \Device\HarddiskVolume2
    System Device \Device\HarddiskVolume2
    Kernel Version 5.1.2600.3093
    Security 128 bits
    Serial Number 76487-OEM-0011
    Product Key P8HY6-D3G46-RVF66-
    Product Name Microsoft Windows XP
    Build Lab 2600.xpsp_sp2_qfe.070227-2300

    Hardware DEP Available Yes
    DEP for 32 Bits Applications Yes
    DEP for Drivers Yes
    DEP Policy OptIn (only Windows system binaries)
    Windows Update's version number 7.0.6000.381
    Automatic Updates Automatic (Recommended)
    Next Detection Time 2007-11-10 02:45:00
    Scheduled Install Every Sunday @ 7:00 AM
    System Restore Enabled

    Owner Sam Grantham
    Organization
    Machine GUID 24adf822-76f7-4481-b30b-87f

    Workgroup MSHOME
    Computer Name SAMG
    Language English (United States)
    Installation Time 01/31/2007 05:53:53.187
    Boot Time 11/09/2007 17:47:38.375
    Running Time 51 minutes 41 seconds
     
  2. croesonen

    croesonen

    Joined:
    Sep 23, 2006
    Messages:
    44
    have you pluged the speekers in the right place? have you moved the card on the inside?
    I had a simaler prob I took out the card and put it back in it works again it must have come loose. try that.croesonen
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649707

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice