1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gotta OE 5.5 problem

Discussion in 'Web & Email' started by buf, Dec 27, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    I am using Win98 IE5.01SP2 and OE 5.5. I use two email systems and yesterday I thought I would eliminate using OE and so I chose the other email system(Incredimail) for my default. Well, I removed the OE properties and did not save them via exporting them to a file for saving BUT I do know what the settings are. How do I "reinstall" those account settings in OE and go back to OE as my default mail service?? Each time I tried, I was presented with the other email service account name; etc. I want to keep the Incredimail as a second service, if possible. Hope this is making sense to you folks but frankly, I don't understand this myself!!:eek: ( Before I did what I have tried to explain above, any time that I would get an email I could open it in either email account. And the account names are NOT the same.)
    For whatever it is worth, my former ISP was a dialup account with MSN and I now have DSL with Bellsouth.
    I guess I could export the Incredimail account info I have, save it and then open a new email account WITH THE SAME OLD account information and once it is setup, then open a second email account with the Incredimail account info. Please, you tell me cause I don't know how to accomplish this---if it is possible. TIA
     
  2. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Reinstall OE and start over. You can change the default mail in IE>tools>internet options>programs. Thats the simplest thing I can think to recommend unless someone has another idea.
     
  3. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    I think DoyceJ is right... seems to be the most logical way to fix it.
     
  4. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    DoyceJ/SavvyLady:
    Thanks so much for your replys to my "cry" for help. Your input is, I think, right on the money. BUT, just this morning(after reading and then saving your replys) I was reminded that I have Configsafe from Imagine installed on my PC so I simply opened the program, chose to restore my system to a date PRIOR to the time I did the changes to my OE and bingo--my system is back to where it was and OE info is restored in tact.
    Have a safe and healthy Happy New Year folks!!:D
     
  5. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    thats great.... long as you got it fixed :)
     
  6. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Whatever works to keep you surfing. :)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63170

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice