Gozila.cgi? attacks Linksys Router :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BlazenT

Thread Starter
Joined
Apr 12, 2007
Messages
9
Hello Everybody,

I am here to request some help from you guys here @ Techguy's forum about my network problem. I have a router under the brand of Linksys since 2001, its model is BEFSR41. The router worked fine untill last month for some reasons. So , What I have noticed is when I connect to the default page of my router that is : 192.168.1.1 , there's a gozila.cgi? in the adresse bar. I looked in the internet it says that it is vulnerable to my router and it solution was to upgrade the firmware of it. I am now currently using the latest firmware which is : 1.46.02, Aug 03 2004 but it is still there. It seems that this "gozila.cgi?" harrass my router , it disconnect my connection and reconnect multiple times.. When I change the password to my routing configuration I can see the "http://192.168.1.1/Gozila.cgi?sysPasswd=xxx"

Please someone help me , what can I do to fix this nasty problem.. :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top