1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gpu Failure/Corrupt Win7?

Discussion in 'Hardware' started by Matthewap44, May 19, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. Matthewap44

    Matthewap44 Thread Starter

    Joined:
    Jan 19, 2015
    Messages:
    11
    I shipped my computer from florida to ohio and i just received it today. i packaged it myself and made sure it was packaged extremely well. I hooked up to the computer and started it up and instantly it was all pixalated. I took the gpu out and clean out the pins and everything. i dont see any damage on the card or anything.I retried installed it and started it up and now i get a blank black screen and on my motherboard the vga led is red. I switched the gpu to the second sli slot and it started up and got to the login screen and then just went blank again. I restarted it and started in safe mode and it boots right up. I tried safe mode with networking and it goes to a blank screen again. Ive also gotten errors that the graphics card is not responding correctly or something along those lines. i tried uninstalling and reinstalling the graphics drivers and during the process of installing the driver is says failed to load detection driver. Also there are 2 lines down my screen in safe mode. when i try to boot it up in normal mode it starts spazzing out in different colors and lines and stuff
    Now when i try to boot up the computer the vga led is red and stays red and wont boot up at all.
    The computer ran fine before shipping it. it was running most games on 60 fps with no problems

    32 GB Ram 1600 mhz
    AMD Radeon HD 7970 3GB
    Intel Core I7-4820k Cpu @3.70
     
  2. Tanis

    Tanis

    Joined:
    May 29, 2006
    Messages:
    3,969
    First Name:
    Shane
    When you boot it in any mode, do you get lines / problems on the screen before Windows actually starts (i.e on the BIOS startup screens)?

    If yes, then the problem is likely a hardware issue with the graphics card itself. I would lean more toward that as a possible issue as you say you have problems even in safe mode which uses the bare minimum of drivers.

    Unfortunately, the prelonged vibrations of shipping can damage components when they are installed inside a case. There is just too much space for them to move about it rather than all the bits being individually packaged in dedicated padded boxes.
     
  3. Matthewap44

    Matthewap44 Thread Starter

    Joined:
    Jan 19, 2015
    Messages:
    11
    very minor lines. once it loads up to the desktop in safe mode, in the middle of the screen and the right of the screen there are bars going all the way down the monitor but it doesnt go crazy the bars stay in that specific spot and doesnt change
     
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,922
    To find out very quickly if it is a hardware/video card problem OR a windows problem, boot the system with a linux live dvd/usb. This will tell you in seconds where the problem lies.

    FWIW I agree that you most likely have some damaged hardware ie video card, mb, etc. Do you have another video card to install for testing?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1148483

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice