Graphic problem please help:(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

imaverygdboi

Thread Starter
Joined
Dec 27, 2012
Messages
5
First of all. I do not know if this is the correct forum to post this, and im sorry in advance. Im on a Pavilion dm4 ,Windows7 , i5 and ATI Mobility Radeon Premium Graphics which supports microsoft Directx11. Recently when i just rebooted my laptop, the resolution was extremely large. Trying to solve things, i right clicked my desktop and clicked screen resolution. I put it at the highest resolution but it was still the same. Than an error came up saying "No ATI graphics driver is installed or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI Hardware.I also can not adjust the brightness of the screen. I am at a loss of what to do. Please, please help me. Thanks in advance.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Try doing a System Restore to a date before the problem began. If that doesn't work look in Device Manager under Display Adapters and right click the adapter, then Update Driver Software and follow the directions. If neither of these work you may need to reinstall the driver from HP's website.
 
Joined
Aug 4, 2003
Messages
5,625
What version is the HP Pavilion dm4? it should have a set of numbers at the end like HP Pavilion dm4-1060us for example. As per Frank4d suggestion go into the Control Panel \ Device Manager. Click the little arrow next to Display Adapter. What does it say you have for an adapter?
 

imaverygdboi

Thread Starter
Joined
Dec 27, 2012
Messages
5
I dont have system restore, deeply regret it. Next time i will definitely set one. I updated the intel(r) hd graphics but still the same problem. Mine is a Hp pavilion dm4 1112tx. My adaptor is intel(r)hd. How do i reinstall the driver from hp's website?
 

imaverygdboi

Thread Starter
Joined
Dec 27, 2012
Messages
5
i did a minimized image recovery and had some errors, i dont know what i did but everythings working fine now, just that i cant Windows key+ tab and the starting is different. Im sure its not a factory settings restore but everything is gone.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top