Solved Graphical Corruption

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

IXFINGERZXI

Thread Starter
Joined
Jul 20, 2007
Messages
53
So I finally converted to windows 10. Damn you Microsoft and your bs tactics. >,< After about a week I had just gotten everything installed and tweaked to my liking. For days all was well, until yesterday when I booted my computer to find all three monitors displaying this.IMAGE 1.jpg I immediately thought "BOOM there goes my graphics card!". But then I remembered seeing the uefi bios screen and the windows boot logo clearly so I figured it has got to be a software issue. I think windows loads fine, the display is just corrupted. I can kinda see the mouse moving around and my start menu pops up, hell I even ran sfc on the command line without being able to see it. I'd like to determine what's causing this and fix it so I don't have to re-install or at least so it doesn't happen again after.

My first thought was, okay what changed since yesterday? The first thing that came to mind was that I had run Ccleaner with CcEnhancer's custom rules. [check the attached images] I may have had a few more things checked at the time. Maybe I deleted something I shouldn't have. I didn't know how i'd go about fixing that so I started think of what else it may be. I had installed uxStyle to enable custom themes a couple days ago. I've heard that can be glitchy. I also figured maybe it's a driver issue or and overclocking issue. I tried to boot into safe mode several times but it didn't work. It just showed a white screen for 2 seconds then it would go black for 1 and repeat. It seemed like it was trying to boot up over and over again. So then I installed windows 10 on a spare drive I had.

It booted right up and worked great. I installed the same graphics drivers and applied the same overclock as I did before, restarted multiple times and it worked flawlessly every time. I try to run sfc on the corrupted os but it does not work. Kept saying "Windows Resource Protection could not perform the requested operation". When I checked the cbs? log afterward it didn't show anything of value. The funny thing is that I'm writing this from within the corrupted os. Yeah. It seems to randomly allow me to boot up without issue(maybe 1 in 20 odds). I can use the pc just like normal, no problem. I'm scared to turn it off since it probably won't boot back up.

Has anyone seen anything like this before? Or have any idea's? I may be able to get a hold of a evga gtx 670 ftw and try that. My 3570k has an onboard gpu I could have tried but I had to uninstall it, disable it, and use group policy editor to prevent it from reinstalling or else I would get a black screen upon booting into windows. That is related to seperate mobo hardware issue I believe. Had it disabled in win 7,8,8.1 for years without issue. I could still try to uninstall uxStyle, revert to default aero theme and pray it boots up next time. I could possibly go to the CcEnhancer forums and try to find out if I deleted something important unless someone here can tell? I'd be greatful for any assistance. Thank You
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top