Graphics Card Installation Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Myzelf

Thread Starter
Joined
Jan 27, 2007
Messages
1
At some point my 32mg Radeon 7500 wasn't cutting it for modern games, so I got a 7000 with 64 mg because that was the most advanced thing I could find that would fit in my machine. I got it, installed, and it worked- for about five minutes. Then the screen went blank and I couldn't get any response out of my monitor without reinstalling my old card. I got the card second-hand, and it came without a disc, so if there's a driver I need, I wouldn't know how to get or install it. After switching my cards back and forth about a hundred times with the same results, I've given up on figuring this out myself. Is my card broken? Do I need a new driver? Is there an "on" switch on the card somewhere I've missed?
 
Joined
Mar 8, 2004
Messages
7,794
A second hand video card that was working and suddenly quits is always a suspect, especially if the old one works. The only way to test it is to try it in another system.
 
Joined
Mar 16, 2002
Messages
13,404
Myzelf said:
At some point my 32mg Radeon 7500 wasn't cutting it for modern games, so I got a 7000 with 64 mg because that was the most advanced thing I could find that would fit in my machine. I got it, installed, and it worked- for about five minutes. Then the screen went blank and I couldn't get any response out of my monitor without reinstalling my old card. I got the card second-hand, and it came without a disc, so if there's a driver I need, I wouldn't know how to get or install it. After switching my cards back and forth about a hundred times with the same results, I've given up on figuring this out myself. Is my card broken? Do I need a new driver? Is there an "on" switch on the card somewhere I've missed?
well for one thing going from a 7500-32 to a 7000-64 is barely any real change anyway, certainly not worth all this fuss. what AGP slot do you have, I'm guessing a 2x/4x, or better yet post your system specs, you would probably want a 4x/8x card, like an FX5200 or 9000 series ati to get any real bump.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top