Graphics Card Problem??? HELP!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Skin1301

Thread Starter
Joined
Mar 10, 2004
Messages
94
Hi guys and gals,
Seem to have a bit of a problem with my graphics card, whenever I run Unreal Tournament 2004 my screen seems to go all 'fuzzy' after bout 15 mins. I can just make out where the buttons are to restart, after that its fine till i play again. But now it has started briefly (1 sec) going 'fuzzy' on boot up too! its like a tv with no signal?!
Anyone got any ideas, my computer is newly built too!

MSI K7N2 Delta Series Motherboard (NVIDIA nForce 2 Based)
AMD Athlon XP 2600+
Hercules 3D Prophet 7500 128MB AGP (ATI Based)
1GB Ram
2x 80GB HD's

Any Help would be much appricated. Cheers
Skin1301
 
Joined
Feb 13, 1999
Messages
8,974
Check the manufacture's support web site for driver and BIOS updates and try increasing the refresh rate. Check the owner manual for details as some are different depending on the manufacture.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top