Graphics Card Problem..please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

asimmons

Thread Starter
Joined
Sep 10, 2010
Messages
6
Hi,

Just got a brand new computer just finished putting it all together and for some reason my monitor won't detect the graphics card, it detects the on board mobo graphics just fine. Any ideas anyone ?

AMD Phenom II x4 925
Asus M4A78LT-M LE
ATI Radedon HD 5670
Artic 500W PSU
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
you need to disable on board graphics & enable the card in the bios
press F1 or Del at boot time to get to bios screen
 

asimmons

Thread Starter
Joined
Sep 10, 2010
Messages
6
There is no option to disable onboard in my bios I can only change the priority which is already to set to PCI-e
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top