Graphics Extn. changes to Txt.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

John0

Thread Starter
Joined
Jul 10, 2005
Messages
3
Unable to forward Graphics using Sympatico Email. When clicking Send button,graphics extn. changes to txt. extn.,and opens with Notepad window containing text only. During numerous communications with Sympatico I have done everything they suggested. They wound up telling me to live with it and said even if I changed ISP,s I would likely have the same problem. During this 4 month period I also had communications with MSN,who conceded the problem was theirs and was being resolved.To date nothing.
Tired of having to download my attachments in order to forward them, I tried using Outlook Express and Lo and Behold, have no problems with fowarding my attachments. During my 40 plus conversations with Sympatico not one of their Techs? suggested this to me. I would prefer using Sympatico mail if I could so would anyone have any idea what causes graphics to change to text when the Send button is clicked on Sympatico, but not on Outlook Express? Am using Windows XP with SP2. Thank you.
 
Joined
May 21, 2005
Messages
579
I don't use Sympatico and I've no idea why it does this - maybe some policy to prevent emails with graphic attachments being blocked by spam filters??? But if that was the case Sympatico would know and should have been able to help you.

Personally, I'd dump Sympatico just in response to their unhelpfulness and 'live with it' comment.

However, in the meantime, bear in mind that simply changing the extension of a file does not change the file type. Test this yourself: make a copy of any .tif image, change the extension to .txt. Clicking the .txt version will open a text reader and you'll see gobbledegook. Close it, rename it to a .tif extension; click and it'll open as an image in your tif viewer.

So..that's a long way of saying...try this:

Send an image attachment (.txt extension and all) to a friend.

In the email message tell the receiver not to open it but to save it to the desktop, rename it with the correct extension and then click on it.

See what happens.
 

John0

Thread Starter
Joined
Jul 10, 2005
Messages
3
Thank you for input,Surreal2.
Will try this next time by sending to myself. Have tried disabling all Firewalls,VirusScans etc.
John0
 
Joined
May 21, 2005
Messages
579
Good luck...and let us know how you get on.

OH...and please DON'T disable your own firewall and av software.

My comment on that was referring to possible blocking by some receivers. For instance, a magazine I know does not accept .jpg attachments - an automatic bounceback message appears explaining that it's because of the risk that such files may contain a virus and saying it's been deleted from their server. Kind of hinders sending images to the mag :D

I just wondered whether Sympatico changed the extension to avoid that sort of blocking...I didn't mean your own firewall/av progs.
 

John0

Thread Starter
Joined
Jul 10, 2005
Messages
3
O.K. Just disabled temporarily to check results. Thanks again.
John0
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top