1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Graphics links don't work automatically

Discussion in 'All Other Software' started by bobhjon, Jul 12, 2006.

Thread Status:
Not open for further replies.
  1. bobhjon

    bobhjon Thread Starter

    Joined:
    Feb 28, 2002
    Messages:
    9
    Suddenly my system has lost the ability to show charts, graphs, photos, and other graphics represented by the small, multicolored box in the upper, left-hand corner of the graphics space. The graphic can be seen by right clicking on it so I know that it is not a problem with the link. Previously, the graphics have been shown so automatically, that I now know that I have no idea what has been activating them. Is this part of Win XP Pro that has been corrupted? Or some setting or file in my Firefox browser? Or some file that was installed with the graphics card? Or does it require an auxiliary program that has gotten erased? I'm clueless and need help in restoring my system to its previous state.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Graphics links don't
  1. OM2
    Replies:
    3
    Views:
    288
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/482496

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice