Graphics not displaying in Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rie312

Thread Starter
Joined
Jan 17, 2003
Messages
4
Today, when viewing webpages (Outlook Express is okay) graphics and icons were replaced by boxes with squares, triangles and circles inside. I'm sure there's a name for these!?! Hopefully this message will go through properly, as I'm not able to read the buttons above the message area. Photograph type images seem to be okay. Help! And, thank you!!!
 

Rie312

Thread Starter
Joined
Jan 17, 2003
Messages
4
Thanks for responding, Dtugg... I tried the repair Explorer in the add/remore area. Didn't even know that was there! Revisited some of the sites. Now, some images are displaying, but not all. Then I made sure 'show pictures' was checked, and I unchecked 'show image place holders'. What happens now is that the areas where there were 'boxes', are blank. So rechecked 'show image placeholders'. I guess I'm totally confused! Ugh!!! To describe the boxes... They're not the ones with little red X's. These are the ones that have a red square, blue triangle and green circle in them. I don't know if that makes a difference. Any other ideas?
 

Del

Joined
Aug 31, 2001
Messages
3,452
If it's a setting in Internet Options under the advanced tab, if you click on Restore Defaults, it should all work fine.
 

Rie312

Thread Starter
Joined
Jan 17, 2003
Messages
4
Thank you, Del. I just restored defaults, but no change. I appreciate you're effort!
 

Rie312

Thread Starter
Joined
Jan 17, 2003
Messages
4
dtugg and Dell... I don't know what happened, or for that matter just what fixed the problem, but after restarting for the umteenth time, all seems to be working okay. Thank you both for your help. :D I'll be visiting here often!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top