Graphics settings weird color while moving.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shvrcke

Thread Starter
Joined
May 28, 2020
Messages
1
Hi, can someone please help me fix that yellow-green like thing in the image below.
I never noticed that till now, it's hurting my eye while playing, can anyone help me remove this or what is it called?

100903160_2863564460423249_1625732859127922688_n.png


System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: A320M-S2H V2
BIOS: F50 (type: UEFI)
Processor: AMD Ryzen 5 3600 6-Core Processor(12 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16334MB RAM
Page File: 8202MB used, 10564MB available
DirectX Version: DirectX 12
Card name: Radeon RX 580 Series
Manufacturer: Advanced Micro Devices, Inc.

Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top