Graphics/Sound Card Trouble

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Atomicles

Thread Starter
Joined
Sep 9, 2004
Messages
11
Hi. First let me say that I'm sorry in advance if this is a repost.

Due to some problems with spyware/adware that I was having, I decided to reformat and re-install Windows XP on my computer. After doing this however, my computer did not detect that I had a graphics card or a sound card. I tried having it detect new hardware in device manager. I tried downloading the card drivers and installing them. Neither of those worked. So I reformatted and re-installed Windows XP again. It didn't work. My computer is still not detecting my graphics or sound card.

Also, Both times I went to setup upon starting my computer by pressing F2. Both the graphics and sound card appear in the BIOS.

Your help in this matter would be greatly appreciated.
 

700mb80min

Banned
Joined
Jul 24, 2003
Messages
2,025
I tried having it detect new hardware in device manager

try removing them in device manager and re-booting ....xp should load drivers for both cards
 

Atomicles

Thread Starter
Joined
Sep 9, 2004
Messages
11
I right clicked it and the only options were, update driver, scan for hardware changes, and properties. I went to properties and there's nothing to remove in there. How do I go about removing them?
 

700mb80min

Banned
Joined
Jul 24, 2003
Messages
2,025
download the drivers to a folder on your desktop , hit "update driver " and direct it to the folder ......


p.s......i`ll be away for a bit , re-post or pm me to respond if you have problems ....
 

Atomicles

Thread Starter
Joined
Sep 9, 2004
Messages
11
It worked for the sound card. I have sound now :)

But either I'm not downloading the correct video card (ati radeon 9000), or it's just not working for some reason, because my video card isn't working still.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top