gremlins in my pc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mojohelpless

Thread Starter
Joined
Feb 8, 2003
Messages
19
my computer has been very strange with a lagging mouse, repetitive sounds when using mouse, typing parts of words, mouse freezing during opening or closing of programs, lots of little monsters in here. running windows 98se, pentium II, upgrades to disk and RAM (96 is all i'v got) for the love of god HELP!!!thanks that helped but still some monsters left as of 2/11 it worked but the problem came back and i have run spybot until there are no bots left
 
Joined
Dec 16, 2001
Messages
1,869
Many of these problems can caused by installed spyware. Go here

http://www.lurkhere.com/~nicefiles/

and download spybot, once installed, update it and remove all of the red checked items. Once this is done, defrag the system and let us know the results.

SeeYa
 

mojohelpless

Thread Starter
Joined
Feb 8, 2003
Messages
19
problem still exists along with a plethora of other ones. clock is losing time. cannot enter setup cannot exit scandisk. computer always freezes when i try to play age of empires i am tota loss.
 
Joined
Feb 12, 2003
Messages
3,956
I had this problem a few years ago on one of my systems all I did was to upgrade the video card, this worked for me. if you have intergrated video you can try upgrading the video driver.
 
Joined
Feb 7, 2003
Messages
728
To address one of your problems. Your running a older pentium 2 motherboard. Chances are the cmos battery is old. That's why your time is inconsistant. Replacing the cmos battery isnt hard at all and isnt that expensive.

Open your tower and look for a battery on the motherboard. It looks like a shiny silver watch battery. Carefully pop it out and replace it with the same number listed on the battery. If i recall, but dont quote me on it. I think its the 2038. Pop in the new battery and then go into your bios settings and setup all your parameters.
 

mojohelpless

Thread Starter
Joined
Feb 8, 2003
Messages
19
i will check battery ASAP. But the gremlins are getting stronger and stranger. whatever i have changed all my .txt, .ini, and .doc icons then later changed back. mouse is still acting up, keyboard missing strokes as i type, sund still repetitive only moreso than before. have run macafee virus scan- nothing. spybot a cuple of things nothing major. now getting illegal operations nkernell32.dll and twain32.dll in photo program i am at a loss
 

mojohelpless

Thread Starter
Joined
Feb 8, 2003
Messages
19
thanks housecall did help found a trojan (malware.vbs_lovelettras). but cant find this exact one in any libraries. have some of the symptom files but not all specified. am still having illegal operation problems. clock is better.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top