1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

greytop

Discussion in 'Windows XP' started by greytop, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. greytop

    greytop Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    1
    I have a PC Pentium 4 using Windows XP Media Centre Edition. Problem - I first noticed my wireless mouse operating very slow. After checking batteries I went to the Control Panel and increased the mouse speed which then seemed to be operating normally. I then found that my Icons on the desktop would not start their program. Deleting and resetting does not change anything. MY programs all work normally from the start - Programs - menu. I have run Avast ant-virus, Spybot , Windows Registry Cleaner and System Mechanic 7, none of which indicate any problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648486

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice