Groundhog Day for Browsers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ddockstader

Thread Starter
Joined
Oct 21, 2004
Messages
126
I have a strange problem. My browsers all seem to be stuck on December 21, 2005, but only for one site. I have Netscape (Mozilla), Firefox, and Internet Explorer and when I bring up Engadget (www.engadget.com) on all three, it is stuck on December 21, 2005. I know there is new stuff on the site, since my laptop, on the same network, sees the latest postings. But on my desktop, nothing has changed. I have cleared the cache (on all three browsers), but no changes. New stuff shows up on other sites, but not on Engadget. Any idea what I am missing here? Thanks.
 
Joined
Oct 25, 2005
Messages
12,552
I once had a similar problem. Fortunately for me, I control the server that connects the netwrk to the internet. I went into the server and opened up a command prompt and cleared the cache from there.

Try "ipconfig -flushdns" from the command prompt. I'm not sure if it'll work but it's worth a shot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top