1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Group Policy Failed to Start, Access is Denied!??

Discussion in 'Windows 7' started by senorablu, Oct 1, 2015.

Thread Status:
Not open for further replies.
  1. senorablu

    senorablu Thread Starter

    Joined:
    Oct 1, 2015
    Messages:
    1
    I have a Windows 7 laptop, I haven't been able to log in to my laptop because it keeps saying "Group Policy Failed to Start, Access is Denied." this is my ONLY account on my laptop plus its an ADMINISTRATIVE account, I've tried installing a new driver for Group Policy, that didn't work (via safe mode), I've tried creating a new account through safe mode, it still doesnt work. Please help??
     
  2. lochlomonder

    lochlomonder

    Joined:
    Jul 24, 2015
    Messages:
    2,644
    Is the laptop supposed to be a member of a Windows domain? If so, who is the domain administrator? If not, do you know the password for the built-in Administrator account?
     
  3. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,265
    Indeed. That is generally a domain issue. As lochlomonder asked, do you have that password? Is this a former work rig?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Group Policy Failed
  1. Brenthall1
    Replies:
    1
    Views:
    235
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1157048

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice