GTA v not using my gpu

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
Joined
Mar 2, 2019
Messages
1,626
Please follow steps below to share system information file:

1. Click on Windows button
2. Type msinfo32 on your kyeboard
3. Right click on "System Information" and Run as Administrator
4. If asked for password enter your password and click OK
5. Click on: File -> Save...
6. Save the file to C:\ root drive
8. Zip up this file and attach to your reply

For more information about msinfo32 tool see link below:
https://support.microsoft.com/en-us...of-microsoft-system-information-msinfo32-tool

Follow steps below to share DirectX diagnostic log:

1. Press: Windows key + R
2. Type into run box: dxdiag
3. Click OK
4. If asked to check for driver signatures click "YES"
5. Wait until progress bar is complete
6. Click on "Save All Information..." button
7. Save the file to your desktop
8. Zip up the file and attach to your reply

For more information about dxdiag tool see link below:
https://support.microsoft.com/en-us/help/4028644/windows-open-and-run-dxdiagexe
 
Joined
Mar 2, 2019
Messages
1,626
try reinstalling.

if you have installer downloaded, better approach is to:
1. uninstall game
2. restart computer
3. install again.
 
Joined
Mar 2, 2019
Messages
1,626
I don't understand what means rn ?

According to both dxdiag and msinfo only the GTX 650 is present and working, so what makes you think it's not recognized?
 

xcruisermcl

Thread Starter
Joined
May 1, 2020
Messages
79
I don't understand what means rn ?

According to both dxdiag and msinfo only the GTX 650 is present and working, so what makes you think it's not recognized?
rn=Right now
and yes it doesnt recognize it thats i think bcz in the main user settings(setting.xml in documents) says the following line in the place of gpu:

</video>
<VideoCardDescription>Software Adapter</VideoCardDescription>
</Settings>

instead of Software Adapter there is supposed to be my gpu name(NVIDIA GeForce GTX 650) and i also replaced it with my gpu name but it didnt work.it just change it back to software adapter
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top