GTX 1050 not recognized by laptop, all drivers up to date

ficklefix

Thread Starter
Joined
May 23, 2020
Messages
2
Hello!
I have an XPS 15 9560 laptop. It comes with a GTX 1050. Recently, my laptop has refused to recognize the GTX. I consistently get "error code 43" in Device Manager. I have tied restarting, redownloading NVIDIA software, and using the Pro version of Easy Driver to make sure all my drivers are update. I have even tried a popular "DDU method" of uninstalling the NVIDIA driver and reinstalling it manually, no luck. I have looked inside my laptop to try and identify obvious hardware issues (i.e. anything like burn marks, breaking, etc) and all appears normal. I am unsure if this is a software or hardware issue. Attached to the files are error screens I see for reference. I'll note that the GeForce experience app continually tries to update to the latest driver version. The "home" button on the same app doesn't work. The NVIDIA control panel also does nothing when I try and enter the app.
Please help, I've tried everything.
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top