Guest account users to connect to the Internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Osiris76

Thread Starter
Joined
Aug 31, 2002
Messages
51
I would like to allow the "Guest" users to use my Dial up connection. When I log in as the Guest, I can't access any Internet connection. I heard I could fix this problem by changing the rights assigned to the Guest user account.
Can anyone be more explicit about that? How could I give the privileges related to using the dial-up internet connections to the Guest user group?
Thx.
 
Joined
Sep 5, 2002
Messages
376
I suppose u just need 2 set the dial up as to dial connection in IE settings, If that does not work try puting the guest into Admin group set the internet up and then set it back to normal.
 

Osiris76

Thread Starter
Joined
Aug 31, 2002
Messages
51
There's no way to access any internet connection or IE settings while logged in as a guest. I could set up the internet connection and run it in the guest account after changing Guests group into Administrators. But as soon as I get back to normal (guest account belonging to Guests group), I can't run the internet connection again. The access is denied.
I really think I need to change the rights assigned to the Guests group as far as the internet privileges.
Does anyone know how to do that?
 
Joined
Aug 16, 2002
Messages
429
This is a problem, that annoyed me no end when I first got XP. MS in their description of the guest account, describe it as "Ideal for visitors to connect to the internet" and of course, if using DUN, they can't!
The only workaround is to start a connection and switch user. Not a satisfactory solution at all, but the only one available.
Anyone that has a better fix, I would love to hear from you.
 
Joined
Jul 4, 2002
Messages
84
Why not try to create another account (new) and disable the guest(old) account then set the acount as admin and setup the dialup and then change the type back to limitted.

This worked for me.
 

Osiris76

Thread Starter
Joined
Aug 31, 2002
Messages
51
at the end of your procedure, you said you switched back the account's type to limited. By "limited", you meant "guest" type of account?
Well, you said this worked for you. Could you then tell me what you did exactly and step-by-step, 'cause I tried to do the same before and it didn't work (see my 2nd post)?
Thx.
 

Osiris76

Thread Starter
Joined
Aug 31, 2002
Messages
51
yes, I checked out this link, and it didn't give me a solution.
I don't wanna have to switch account to make my guest connect to the Internet. I want my guest to be able to use the internet connection even when I'm not around.
Thx for the tip though.
 
Joined
Jul 4, 2002
Messages
84
sorry to hear that did not work for you, but I did activate my guest account (2nd Pc ) and it seems to work fine and no user configuration was needed. So I am a bit puzzled like yourself now.
 

Osiris76

Thread Starter
Joined
Aug 31, 2002
Messages
51
Once again, badsha, could you give me more details about how you made the guest account access the internet connection. Maybe I did it differently, and this is why it didn't work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top