Guestbook time/date problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CompNewbie

Thread Starter
Joined
Dec 20, 2003
Messages
44
Hi there,

I've recently set up a website, when I had the site on my own server the guestbook worked fine with timestamp on each post, the time/date would show correctly. Now I moved the site from my own server on to the server of the guy I made it for, and now I can't get the timestamp to work correctly.

On my server I have the mySQL database set up with timestamp(14) and the standard has no value, this works perfectly on my server and shows the correct date/time. I tried to replicate this on the other guys server, but when nothing is input to the 'standard' box it automatically generates 0000-00-00 00:00 as the value, there seems to be no way around this. When this happens it shows the date as 31-12-1969.

If I set the timestamp standard value to 'CURRENT_TIMESTAMP' I get the correct date, but with the year 2006 and the time static at 12:00PM.

Any help would be greatly appreciated, thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top