Gunz Online the Duel

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Calyus

Thread Starter
Joined
Jul 26, 2007
Messages
86
My friend just got a BRAND new PC, not the greatest but not horrible either.. Thing is, on one of my older machines I was able to play Gunz with no problem at all.. On my new comp, I have no problems at all.. Both had WinXP, his new machine has Vista.. (I think I'll be downgrading him this weekend) He hasn't added much to it yet, downloaded the game and tried to start it up. Runs just fine, however when he creates creates a character he gets a pop up saying "Xtrap has found a problem with a altered file" or something along the lines.. I tried running as Administrator, and tried disabling UAC. Neither worked, anyone else had these issues?
 
Joined
Apr 9, 2007
Messages
2,091
Try to use a compatibility mode, and set it as Win XP SP2. I'm not sure if it works, but give it a try.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top