GWhotkey (System not responnding)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dhornsby

Thread Starter
Joined
Nov 11, 2001
Messages
1
I just installed Windows98 upgrade on Windows95. After two calls to Microsoft, I finally got the system working. Now I have the problem that at will, the system stalls and the first message on "control+alt+delete" is GWhotkey(not responding)" I have tried everything I know to get rid of Greetings Workshop (which I didn't even know I had and have NEVER used) but it's like Freddy in friday the 13th.... It keeps coming back! How do I fix it once and for all????

Dale
 
Joined
May 18, 2001
Messages
1,199
Hi dhornsby,go to start>run>type in Msconfig>click on the startup tab,remove the check mark next to the program>click apply>clickok>re-boot the computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top