H/W Monitoring Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

apakhira

Thread Starter
Joined
Nov 29, 2002
Messages
223
I have a PC with
  • MSI 815M Pro (MS-6334) Motherboard
  • Intel Celeron 366 Mhz. Processor
  • Winbond W83627 HF-AW H/W Monitoring Chipset
But my BIOS doesn't show H/W Monitoring Option.Also,MSI PC Alert tells that there is no H/W Monitoring Chipset in my mobo,which is optional.I have even opened up the PC and seen the Chip.How can I solve this?:(
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Short of a BIOS upgrade that recognizes the chipset, I'm at a loss. Are you sure the Winbond chip you see has the monitoring capability? Also, there are external components that need to be present for the monitoring to function, perhaps they were left off, the "optional" component?
 
Joined
Dec 16, 2001
Messages
1,869
Do you have the "PC Health Status" option in the BIOS? If so, ensure it is enabled.

SeeYa
 

apakhira

Thread Starter
Joined
Nov 29, 2002
Messages
223
I have been able to monitor the health from other software like Motherboard Monitor 5,etc.,so there is no questio of the thermisters,heat sensars, fan RPM sensors,etc. being not present.What do u say?:eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top