1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Had the System tool 2011 virus then did a restore, help!?

Discussion in 'Virus & Other Malware Removal' started by brandoncoast, Jan 10, 2011.

Thread Status:
Not open for further replies.
  1. brandoncoast

    brandoncoast Thread Starter

    Joined:
    Jan 10, 2011
    Messages:
    1
    Last night i was surfing the web and all of a sudden my laptop slowed down and the background changed and with a little research i found out this was the system tool virus. I know its fake to try and get you to give you credit card number to fix it. Someone on the internet said they did a system restore and it fixed it, so i tried that and it seemed to work. I woke up this morning and tried to log on, when i tyre in my password and try to log in it says logging off and never logs me in. However i am able to axcess safe mode. Is the rogue virus still in there? I could use some help to check the registry and things which i do have some experience with. Please any help would be great! Aalso with why it wont let me log in! Thanks!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973854

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice