HALP!! I can RECEIVE but Can't SEND

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

sharp213

Thread Starter
Joined
Nov 14, 2001
Messages
3
You guys, this is the most annoying thing in the world. I can't seem to upload anything. If I attach a file to an email, it won't send, it will time out. If i don't attach anything, the email sends with no problems. If I try to post a picture or file on a message board, again it just times out. Also, if I try to send a file to a friend on an IM it usually says I can't establish a direct connection with the user. That same user can send me a file, and i have no problems receiving it. Same with the e-mails and message board. I can receive and view pictures just fine. The problem is me uploading my files. My only guess would be that the problem lies somewhere in a firewall/proxy. But get this, I'm on a LAN at my university and the "helpdesk" people say there is no firewall!!! AHHHHH!!!

Please respond if you have a clue or have experienced a similiar problem. Thanx guys/gals.

sharp213
 
Joined
Oct 6, 2001
Messages
139
how large is the file you are trying to send? and which email account are you using? the one your university provide you?
 

sharp213

Thread Starter
Joined
Nov 14, 2001
Messages
3
It doesn't matter what e-mail I use (hotmail, university, etc.). The size of the file i attach doesn't matter either. The file could be 1k or 100k, it still won't send if a file is att ached.
 
Joined
Oct 6, 2001
Messages
139
for some service, they limited the size of the email, that included the file you tried to attach,

if you are attaching a file that's over 5 mb, mostly you will get a problem, either slow upload or your service provider will limited
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top